ニュース
» 2011年07月22日 12時19分 UPDATE

Googleツールバー、Firefox 5以降はサポートせず

Googleツールバーは、Firefoxバージョン4までしかサポートしないという。

[ITmedia]

 Googleはこのほど、Firefox用GoogleツールバーがFirefox 5以降をサポートしないことを明らかにした。

 Googleツールバーが提供してきた機能の多くが、Firefoxに組み込まれたためと同社は説明している。「この製品の向上に貢献してきた何年にもわたるフィードバックに深く感謝する」と述べている。

 Googleは、オートフィル、ページの翻訳などFirefox 5以降でもGoogleツールバーと同等の機能を使えるFirefoxアドオンを紹介しているが、アドオンについて保証はしないとしている。

Copyright© 2017 ITmedia, Inc. All Rights Reserved.

この記事が気に入ったら
ねとらぼに「いいね!」しよう